Jump to content
Sign in to follow this  
mbuckner

fly fishing

Recommended Posts

Last Saturday I went out to the Verde River to survey some fishing spots.

 

The weather was great and the Verde looked like it was running low.

 

For some reason I cannot attach pics ...

 

I"ll post later when I figure out what I am doing wrong ....

Share this post


Link to post
Share on other sites

Still cannot add pics ......

 

Just take my word for it ..... it was nice out there last Saturday .......

Share this post


Link to post
Share on other sites

mike - are you trying to attach or embed a photo?

 

 

for now, let's just imagine this is you ;)

 

800px-Flyfishing.jpg

Share this post


Link to post
Share on other sites

Used the paper clip for attach .... correct?

 

Brings up a window to upload a pic(s) ....

 

I navigate to the folder and select a file ... then hit the upload button ....

 

Brings over zippo ....

 

And thank you for your help .....

Share this post


Link to post
Share on other sites

let me try an attachment and see if it's forum wide or just your user or user-level...

IMG_0248.jpg

Share this post


Link to post
Share on other sites

ok seems to work for me... can you email the file you want to attach to info@offroadpassport.com so i can make sure it's not something with that file.

 

also, what browser are you using and version if you know it?

 

thanks!

Share this post


Link to post
Share on other sites

Ie8

Share this post


Link to post
Share on other sites
Used the paper clip for attach .... correct?

 

Brings up a window to upload a pic(s) ....

 

I navigate to the folder and select a file ... then hit the upload button ....

 

After you do all that - you can't see the attachments until you click submit message. After you upload the pictures and close that screen, you can't see the pictures in the message until you post it. Could that be the problem?

Share this post


Link to post
Share on other sites
After you do all that - you can't see the attachments until you click submit message. After you upload the pictures and close that screen, you can't see the pictures in the message until you post it. Could that be the problem?

But it should show the list of pics before you close the screen ... at least that is what I

understood ....

 

It shows bringing a file across but the filename is not shown that is trying to be posted .....

 

I'll try again when I get home tonight ......

Share this post


Link to post
Share on other sites
But it should show the list of pics before you close the screen ... at least that is what I

understood ....

 

It shows bringing a file across but the filename is not shown that is trying to be posted .....

 

I'll try again when I get home tonight ......

 

Indeed, the uploaded files should be listed in that attachment screen, so not sure what's up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...