Jump to content
theksmith

What did you do to your rig today?

Recommended Posts

14 hours ago, Curly said:

I decided that nothing short of a rebuild was going to get my Wagoneer moving fast enough to get out of its own way.  I found a deal on a used 4.2 in Yuma, so I went "Home" for the weekend to get it. Bonus: Got to visit with my Nieces and their families.

 

Here is a shot of the engine getting unloaded. My engine hoist is at max lift, I will need another foot or 2 to clear the Wagoneer's engine bay.

IMG_7187.jpg.6148c21dfbe202d9794b9e174addc238.jpg

 

I'm going to check the engine over before installing, although it is supposed to be a good runner.  New oil seals, freeze plugs and a timing chain if needed.

IMG_7189.jpg.aa9f31749ecec07548df7e74b457147e.jpg

 

hot damn!

Share this post


Link to post
Share on other sites

Both of them are getting new batteries today. Creampuff also has a few new heim joints on the way, hope they're here before March Madness. 

 

20220304_110303.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Zomb-XJ build im working on, finally got rear leaf springs done.  Craigslist Rubicon rims w/ K02s are going to look good.  :)

 

XGOXcuQ-wgKhisnTP6UaRqZtJ-GqqHCYslbqNM6dj35UoSB34Ne1hkg-eeCZ6qY4zZ6HcQDaV91HbW0tEgcARJl1W8Gv5v0F_DEp6Afbmmuep_8NKKp1L1XjFe-gZYC98yHgs7vV3BzcJsHsABiqCFLEhWnxKpfE-P5A6Cl5bvs4EoKLdRFc9tcQBacz4ydzerHv_2p2NbdExTuGI-uacNgyLCm3gALPfXuibiYV48y_gRW0pTe3pwM4hRFDYnLPYltHSJ_pdRnNLSCGQKJkVxEmbZJy1CmAXxN9EtZok6rW94mRCB3KA--fRX6-O3810e2HLStVz9h6Yyc_FxPjrBdwXjDQ1_OYoOqI6AhaIkOK3YI7abe5p238-Z1POll64Ut4tok1oK5dxN3dHlyxFWAZWUaHzwuYm_C5WKMHPAhzu_IABVe3ct52m2sSglamc3HpUU-LXRceoN1LNhA-VkSV4zFqF5_7AC7QBMz4JAF3nUWmBbfVRKb3qg3zNuPCes9uZpb6i2DHNnbG65O3b9TFjMkFDBxu1LiKsvFFhmYep4S1cmmyuugzqUwCqp0a0WLq6Hh7g3FML2d_9-KtDcUKeSv0MS6Uk4UgUUawDe-SxofR5A-CuY024FyJkAzRXUYe75oO5HPuTSDbNjnqhsWCR0EKjRvsCA28iVDvr2zFSBRL_PKz2DgOIOFzh0bpIbBBLruN0SjWcZmp5_Bg_7TX=w1754-h1315-no?authuser=0

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Well, technically it wasn't today.    

Sometime in January while doing a pre-run inspection I noticed two of my motor mount bolts were missing and two were getting loose.   This is from the mount to the engine so it wasn't a simple matter of putting in new bolts.  I had to loosen all of the mounting hardware from the frame, the mounts themselves and the remaining engine bolts and then use a cherry picker to move the engine a bit.    But before I did that I said.  "Hey, while I am this far into it I may as well fix that transfer case linkage adjustment".   My reduction drive would pop out of gear when in low.  Adjusting it meant lowering the drive train to provide me access to the linkage which is on top of the transfer case.   Well, one thing let to another and I had the driveshafts out, the exhaust partially on the floor and goodness knows what.    My front drive shaft was almost locked in place so I took it in and got a new shaft installed.  The whole thing took a few weeks. 

 

Put it all back together and did a short trail run last weekend and it's all working great.  The drivetrain feels tighter. (Did I mention the missing transmission mount bolts) and the TC stayed in low the entire trip.  Very excited.    I paid someone to adjust the linkage for me and it helped but it still was jumping out of gear.    They were the ones who gave me the idea of just lowing the drive train instead of pulling the TC case.     BTW, I am getting too old to be laying on the garage floor...

Edited by WILL E
  • Like 5

Share this post


Link to post
Share on other sites

A little bit of 1/4" steel arrived today...

IMG_20220317_134457_728.jpg

20220317_112130.jpg

  • Like 5

Share this post


Link to post
Share on other sites

the windshield was replaced....gotta get the tint and lettering redone soon.

hhhmmm, maybe an offroad passport banner......

  • Like 3
  • Love 1

Share this post


Link to post
Share on other sites
3 hours ago, K2man56 said:

hhmmm, maybe an offroad passport banner......

 

oh yeah! Rep the fam!

  • Like 1

Share this post


Link to post
Share on other sites

Moar lights...

 

They had a sale so I was obliged to spend more money at Diode Dynamics. Besides, I noticed I really couldn't see what was next to me when I was in quartzsite the night before our run, so I needed them anyway. 

 

Wasn't sure about the mount but the brackets lined up almost perfectly to the cowl bolts so I put it there. 

20220326_163500.jpg

20220326_163508.jpg

  • Like 4

Share this post


Link to post
Share on other sites

Fixed my rig.  A small brake part fell off on the trail so the caliper came loose.     Managed to find a replacement at "Broco Graveyard".  Just $14 for a pair.  I bought two pair so if it happens again I can fix it right on the trail.  

  • Like 2

Share this post


Link to post
Share on other sites

nothing done to my actual rig lately, but i did re-organize the garage this week!

 

made easy work of a few 3/8" Tapcon screws to anchor my vise-stand and drill-press to the garage floor this morning. i had no idea how much faster the "hammer-drill" setting made drilling concrete until recently!

 

 

PXL_20220412_154622634.jpg

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...